<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Social Engineering A Significant Threat To Security - Ananova</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OokeJuo6OYB6YM9Qzpg7MG5bputuA1M_x85I5gcGUlM" />
<meta name="msvalidate.01" content="0FCFDAAD4FEEEFD2D97BC5EB6E059577" />
<meta name="yandex-verification" content="736531086eead79d" />

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Social Engineering A Significant Threat To Security where impersonators manipulate users to gain information access through deceptive means"/>
<link rel="canonical" href="https://www.ananova.com/news/story/sm_1310633/" />
<link rel="publisher" href="http://plus.google.com/u/0/107463435465025412924"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Engineering A Significant Threat To Security - Ananova" />
<meta property="og:description" content="Social Engineering A Significant Threat To Security where impersonators manipulate users to gain information access through deceptive means" />
<meta property="og:url" content="https://www.ananova.com/news/story/sm_1310633/" />
<meta property="og:site_name" content="Ananova" />
<meta property="article:publisher" content="https://www.facebook.com/ananovacommunity" />
<meta property="og:image" content="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&#038;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Social Engineering A Significant Threat To Security where impersonators manipulate users to gain information access through deceptive means" />
<meta name="twitter:title" content="Social Engineering A Significant Threat To Security - Ananova" />
<meta name="twitter:site" content="@ananovacom" />
<meta name="twitter:image" content="https://www.ananova.com/wp-content/uploads/2018/09/My-Post-21-300x300.jpg" />
<meta name="twitter:creator" content="@ananovacom" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ananova.com\/","sameAs":["https:\/\/www.facebook.com\/ananovacommunity","https:\/\/www.linkedin.com\/company\/starcpwebhosting-p-ltd-?trk=biz-brand-tree-co-name","http:\/\/plus.google.com\/u\/0\/107463435465025412924","https:\/\/www.youtube.com\/channel\/UCLBWkhUGb4GBv5ZRwmnkqPA","https:\/\/www.pinterest.com\/ananovareviews\/","https:\/\/twitter.com\/ananovacom"],"@id":"https:\/\/www.ananova.com\/#organization","name":"STAR CPWEBHOSTING P. LTD.","logo":"https:\/\/www.ananova.com\/wp-content\/uploads\/2017\/03\/cropped-ananova-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.ananova.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.ananova.com\/news\/","name":"Latest Webhosting News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.ananova.com\/news\/story\/","name":"story"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.ananova.com\/news\/story\/sm_1310633\/","name":"Social Engineering A Significant Threat To Security"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ananova &raquo; Feed" href="https://www.ananova.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ananova &raquo; Comments Feed" href="https://www.ananova.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ananova &raquo; Social Engineering A Significant Threat To Security Comments Feed" href="https://www.ananova.com/news/story/sm_1310633/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ananova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ee86321a00ebf9a8977479ce897a36c7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.ananova.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ananova.com/wp-includes/css/dashicons.min.css?ver=ee86321a00ebf9a8977479ce897a36c7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.ananova.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.ananova.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ananova.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ananova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ananova.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.ananova.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<link rel='https://api.w.org/' href='https://www.ananova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ananova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ananova.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/P7ND97-axI' />
<link rel="alternate" type="application/json+oembed" href="https://www.ananova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ananova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ananova.com/?wordfence_lh=1&hid=3111B3086EE713F2A640452812DE0A44');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.ananova.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-99836598-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-99836598-1');
</script>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.ananova.com/news/story/sm_1310633/?amp"><link rel="icon" href="https://i0.wp.com/www.ananova.com/wp-content/uploads/2017/03/cropped-ananova-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ananova.com/wp-content/uploads/2017/03/cropped-ananova-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.ananova.com/wp-content/uploads/2017/03/cropped-ananova-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ananova.com/wp-content/uploads/2017/03/cropped-ananova-logo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
h2,h3
{
    color: rgb(128, 0, 0);	
}
h4
{
    color: rgb(153, 51, 0);	
}			</style>
		</head>
<body class="page-template-default page page-id-40530 page-child parent-pageid-30168 custom-header header-full-width content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7586"><a title="Ananova.com" href="http://www.ananova.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-31844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31844"><a href="https://www.ananova.com/category/web-hosting-companies/" itemprop="url"><span itemprop="name">web hosting companies</span></a></li>
<li id="menu-item-31845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31845"><a href="https://www.ananova.com/category/cheap-hosting-providers/" itemprop="url"><span itemprop="name">cheap hosting providers</span></a></li>
<li id="menu-item-31846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31846"><a href="https://www.ananova.com/category/cloud-hosting/" itemprop="url"><span itemprop="name">cloud hosting</span></a></li>
<li id="menu-item-31847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31847"><a href="https://www.ananova.com/category/wordpress-hosting/" itemprop="url"><span itemprop="name">wordpress hosting</span></a></li>
<li id="menu-item-31848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31848"><a href="https://www.ananova.com/category/hosting-services/" itemprop="url"><span itemprop="name">Hosting Review</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.ananova.com/">Ananova</a></p><p class="site-description" itemprop="description">Expert Web Hosting Community</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span><span><a href="https://www.ananova.com/" >Home</a> » <span><a href="https://www.ananova.com/news/" >Latest Webhosting News</a> » <span><a href="https://www.ananova.com/news/story/" >story</a> » <strong class="breadcrumb_last">Social Engineering A Significant Threat To Security</strong></span></span></span></span></div><article class="post-40530 page type-page status-publish entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Social Engineering A Significant Threat To Security</h1>
</header><div class="entry-content" itemprop="text"><p>Share your valuable <a href="https://www.ananova.com/goingout/#respond">feedback, comments or suggestions</a> on Social Engineering</p>
<h2>Social Engineering</h2>
<p style="text-align: justify;"><img data-attachment-id="40539" data-permalink="https://www.ananova.com/news/story/sm_1310633/my-post-21/" data-orig-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Post (21)" data-image-description data-medium-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&amp;ssl=1" class="alignright wp-image-40539 size-medium jetpack-lazy-image" src="https://www.ananova.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Social Engineering" width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=300%2C300&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=283%2C283&amp;ssl=1 283w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?w=720&amp;ssl=1 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img data-attachment-id="40539" data-permalink="https://www.ananova.com/news/story/sm_1310633/my-post-21/" data-orig-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Post (21)" data-image-description="" data-medium-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=300%2C300&ssl=1" data-large-file="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?fit=720%2C720&ssl=1" class="alignright wp-image-40539 size-medium" src="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=300%2C300&#038;ssl=1" alt="Social Engineering" width="300" height="300" srcset="https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=283%2C283&ssl=1 283w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=100%2C100&ssl=1 100w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?resize=50%2C50&ssl=1 50w, https://i0.wp.com/www.ananova.com/wp-content/uploads/2018/09/My-Post-21.jpg?w=720&ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript>Manipulating users to gain information access through deceptive means. The fraud of course with band intent committed using methods which include tricks, bribes, lies, threats, blackmail, impersonation, and many others. The cybercriminals have relied on social engineering to trick the persons to reveal the relevant sensitive information against the company's policies, rules, and practices. The social Engineers know that stunts work, and are practical, as it exploits the natural tendency of personal trust.<br />
It needs through authentication and specialized care, otherwise, impersonators succeed in their social engineering attacks.</p>
<p style="text-align: justify;">The IT personnel especially those who maintain servers or systems are said to be most in-disciplinary with their lifestyle. Do you think it is their fault or the job requirement? They have got a big responsibility of keeping the business secure. They are not the only employees in the organizations, but, as not all staff members are technicals or have received security education. They have got much bigger responsibility on their shoulders.</p>
<h3 style="text-align: justify;">Why Social Engineering attacks stood the test of time for decades?</h3>
<ul>
<li style="text-align: justify;">Intimidate the persons by telling emotional stories</li>
<li style="text-align: justify;">Encourage to bypass rules or appropriate verification for cost savings. Ask for exceptions to policies or procedures to circumvent existing controls</li>
<li style="text-align: justify;">Making urgent requests</li>
<li style="text-align: justify;">Impersonals dupe the persons, claiming to be from the company help desk or an authority like a manager. The confidence and the state of normalcy of the caller matters a lot in such attacks, which makes less likely to be questioned.</li>
<li style="text-align: justify;">Use social media to extract private information of staff members and further used it to persuade</li>
</ul>
<h3>Beware of Social Engineering Attacks</h3>
<ul>
<li>Train the staff regularly and make them aware of such attacks.</li>
<li>Create simulations using office 365 threat intelligence attacks simulator and train the employees how to deal with any such specific situations</li>
<li>Make rules, so that staff personnel adhere to protocols without deviations</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40530" class="share-twitter sd-button share-icon no-text" href="https://www.ananova.com/news/story/sm_1310633/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40530" class="share-facebook sd-button share-icon no-text" href="https://www.ananova.com/news/story/sm_1310633/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40530" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.ananova.com/news/story/sm_1310633/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115262905-40530-5b8aea24af367' data-src='https://widgets.wp.com/likes/#blog_id=115262905&post_id=40530&origin=www.ananova.com&obj_id=115262905-40530-5b8aea24af367' data-name='like-post-frame-115262905-40530-5b8aea24af367'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/story/sm_1310633/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115262905&#038;postid=40530&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8df1e4a0edd0d159f23897b40ff1f9f634717276#parent=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div class="widget-wrap"><div id="google_translate_element"></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search on Ananova</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.ananova.com/" role="search"><meta itemprop="target" content="https://www.ananova.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Web Hosting Review</h4>
			<div class="textwidget"><strong>Hosting Companies Reviewed : </strong> 1202
<br />
<a href="https://www.ananova.com/web-hosting-companies/">Click here to Read</a>
<br />
</div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Ananova Team</h4>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7594"><a title="Contact Us" href="https://www.ananova.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
<section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise on Ananova</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-7595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7595"><a title="advertise" href="https://www.ananova.com/advertise/" itemprop="url">Advertise</a></li>
</ul></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="//www.dmca.com/Protection/Status.aspx?ID=53df189d-5a4d-4343-83e9-c6454d4b1e30" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://www.ananova.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="DMCA.com Protection Status" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.dmca.com/Badges/dmca-badge-w250-5x1-07.png?ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/images.dmca.com/Badges/dmca-badge-w250-5x1-07.png?ssl=1" alt="DMCA.com Protection Status" data-recalc-dims="1"/></noscript></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>
</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Ananova</h4>
<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a title="about us" href="https://www.ananova.com/about-us/" itemprop="url">About US</a></li>
</ul></div></div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications.">
<tr>
<td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustseal?host_name=ananova.com&amp;size=S&amp;use_animation=YES&amp;lang=en"></script><br />
<a href="http://www.geotrust.com/ssl/" target="_blank"  style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;"></a></td>
</tr>
</table>

</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 Ananova - A complete Hosting Review Site · <a rel="nofollow" href="https://www.ananova.com/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ananova.com\/news\/story\/sm_1310633\/":40530};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.ananova.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ee86321a00ebf9a8977479ce897a36c7'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-includes/js/comment-reply.min.js?ver=ee86321a00ebf9a8977479ce897a36c7'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-includes/js/wp-embed.min.js?ver=ee86321a00ebf9a8977479ce897a36c7'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ananova.com\/wp-admin\/admin-ajax.php","nonce":"b41bf08431","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ananova.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.ananova.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=ee86321a00ebf9a8977479ce897a36c7'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=ee86321a00ebf9a8977479ce897a36c7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ananova.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201835#ver=201835' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115262905&postid=40530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=8df1e4a0edd0d159f23897b40ff1f9f634717276#parent=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115262905&postid=40530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=8df1e4a0edd0d159f23897b40ff1f9f634717276#parent=https%3A%2F%2Fwww.ananova.com%2Fnews%2Fstory%2Fsm_1310633%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'115262905',post:'40530',tz:'0',srv:'www.ananova.com'} ]);
	_stq.push([ 'clickTrackerInit', '115262905', '40530' ]);
</script>
</body></html>
